Jump to content
  • 0
Shane Hale

No service II

Question

2 answers to this question

Recommended Posts

  • 0

Helloooo the money was automatically taken from my account 0n April 3rd to pay for my service and now its April 15th and I'm on 3 days now with no service and no response. Does anybody respond or should I just chalk up my !5 bucks as a loss and move on? I haven't had a problem in the year or more I've been paying for it but I gotta admit this is starting to get pretty annoying after 3 days...

Edit... sorry 4 days not 3

Edited by Shane Hale

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, Shane Hale said:

Helloooo the money was automatically taken from my account 0n April 3rd to pay for my service and now its April 15th and I'm on 3 days now with no service and no response. Does anybody respond or should I just chalk up my !5 bucks as a loss and move on? I haven't had a problem in the year or more I've been paying for it but I gotta admit this is starting to get pretty annoying after 3 days...

Edit... sorry 4 days not 3

Not sure either, Shane.  I see where it said the system was down on April 4th.  I sent a message yesterday to Adam Phillips since it says he's back and I'm awaiting a response.  I will call the physical number I see at Radiosify 1st thing tomorrow to see if I can find out anything.

You're not alone, if that helps...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.